File baselibs.conf of Package libfontenc

libfontenc1
	provides "xorg-x11-libfontenc-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libfontenc-<targettype> < 7.6_<version>"
libfontenc-devel
	requires -libfontenc-<targettype>
	requires "libfontenc1-<targettype> = <version>"
	provides "xorg-x11-libfontenc-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libfontenc-devel-<targettype> < 7.6_<version>"