File sk1.changes of Package sk1

-------------------------------------------------------------------
Fri Nov  3 11:54:53 UTC 2017 - mpluskal@suse.com

- Explicitly depend on python2 packages
- Use python2-pillow instead of pythin-imaging
- Do not run py_requires as it is not needed anymore

-------------------------------------------------------------------
Mon Mar 27 14:09:43 UTC 2017 - pgajdos@suse.com

- add ImageMagick7 support for us
  + sk1-ImageMagick7.patch

-------------------------------------------------------------------
Fri Feb 17 08:28:04 UTC 2017 - dimstar@opensuse.org

- Drop pkgconfig(lcms) BuildRequires: sk1 has been ported to lcms2
  long ago, and this is already BuildRequires.

-------------------------------------------------------------------
Wed Nov 30 20:32:37 UTC 2016 - avvissu@yandex.by

- Update to 2.0rc2
- Drop files (fixed in upstream):
  * sk1-dialog_open.diff
  * sk1-svg_crash.diff
  * sk1.desktop
- Create a new spec file for building RPM

-------------------------------------------------------------------
Sat Feb  6 21:26:53 UTC 2016 - astieger@suse.com

- require python-imaging-tk, e.g. from python-Pillow-tk, boo#960401

-------------------------------------------------------------------
Thu Aug  1 16:42:44 UTC 2013 - max@suse.com

- Allow building against Tcl/Tk 8.6.

-------------------------------------------------------------------
Wed Mar  6 18:30:03 UTC 2013 - idonmez@suse.com

- Add license files as %doc

-------------------------------------------------------------------
Sat Mar  2 08:14:20 UTC 2013 - coolo@suse.com

- update license to new format

-------------------------------------------------------------------
Wed Nov 24 01:48:20 CET 2010 - ro@suse.de

- xft-config is gone 

-------------------------------------------------------------------
Tue May 25 08:23:34 UTC 2010 - llunak@novell.com

- use proper mimetype name in .desktop file

-------------------------------------------------------------------
Thu May 13 16:06:33 UTC 2010 - mseben@novell.com

- added svg_crash.diff to fix crash, while importing svg image (bnc#555676)
- added dialog_open.diff to fix dialogue opened in backround (bnc#555677)

-------------------------------------------------------------------
Wed Aug 19 22:24:20 CEST 2009 - beineri@opensuse.org

- add an already translated GenericName to .desktop file

-------------------------------------------------------------------
Wed Aug  5 15:32:51 CEST 2009 - mseben@suse.cz

- updated to 0.9.1pre_rev730 (changelog not available)
- deprecated sk1-font_sys.patch
- added liblcms-devel to build requires

-------------------------------------------------------------------
Wed Sep 10 12:19:42 CEST 2008 - ro@suse.de

- fix build 

-------------------------------------------------------------------
Thu Aug 21 16:44:31 CEST 2008 - lmichnovic@suse.cz

- fix for python compatibility on 64bit arch (*python_fix.patch)
- using fdupes

-------------------------------------------------------------------
Wed Aug 20 11:35:13 CEST 2008 - lmichnovic@suse.cz

- initial version 0.9.0 svn revision 498
- BuildRequires: tk-devel >= 8.5
- needed explicit Requires: python-lcms python-imaging
- added mandriva patch sk1-font_sys.patch