File baselibs.conf of Package enchant-1

libenchant1
enchant-1-backend-voikko
  supplements "packageand(enchant-1-backend-voikko:libenchant1-<targettype>)"
  obsoletes "enchant-backend-voikko-<targettype> < <version>"
  provides "enchant-backend-voikko-<targettype> = <version>"
  obsoletes "enchant-voikko-<targettype> < <version>"
  provides "enchant-voikko-<targettype> = <version>"
enchant-1-backend-zemberek
  supplements "packageand(enchant-1-backend-zemberek:libenchant1-<targettype>)"
  obsoletes "enchant-backend-zemberek-<targettype> < <version>"
  provides "enchant-backend-zemberek-<targettype> = <version>"
  obsoletes "enchant-zemberek-<targettype> < <version>"
  provides "enchant-zemberek-<targettype> = <version>"