File baselibs.conf of Package libX11

libX11-6
	provides "xorg-x11-libX11-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libX11-<targettype> < 7.6_<version>"
libX11-xcb1
libX11-devel
	requires -libX11-<targettype>
	requires "libX11-6-<targettype> = <version>"
	requires "libX11-xcb1-<targettype> = <version>"
	provides "xorg-x11-libX11-devel-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libX11-devel-<targettype> < 7.6_<version>"