File libzmf.changes of Package libzmf

-------------------------------------------------------------------
Mon Oct  2 10:43:46 UTC 2017 - tchvatal@suse.com

- Version update to 0.0.2:
  * Allow build with boost older than 1.56.
  * Require C++11 for build.
  * Fix various issues found by oss-fuzz.
  * Minor code cleanups.
- Drop merged patch:
  * libzmf-old-boost.patch

-------------------------------------------------------------------
Wed Feb  1 15:39:37 UTC 2017 - adam.majer@suse.de

- use individual libboost-*-devel packages instead of boost-devel

-------------------------------------------------------------------
Wed Jan  4 12:01:49 UTC 2017 - tchvatal@suse.com

- Add patch to build on older distributions:
  * libzmf-old-boost.patch

-------------------------------------------------------------------
Fri Nov 28 09:18:10 UTC 2016 - fstrba@suse.com

- Initial package of libzmf 0.0.1