LogoopenSUSE Build Service > Projects
Sign Up | Log In

View File ekiga-dont-require-gnome-icon-theme.patch of Package ekiga (Project openSUSE:Leap:15.1:Update)

Index: ekiga-4.0.1/configure.ac
===================================================================
--- ekiga-4.0.1.orig/configure.ac
+++ ekiga-4.0.1/configure.ac
@@ -155,7 +155,7 @@ dnl ###############################
 if test "x${gm_platform}" = "xmingw" ; then
    PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.20.0])
 else
-   PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.20.0 gnome-icon-theme >= 3.0.0])
+   PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.20.0])
 fi
 PKG_CHECK_MODULES([GLIB], [glib-2.0 >= 2.24.0 gmodule-2.0 gobject-2.0 gthread-2.0])
 AC_ARG_ENABLE([gtk-debug],