File baselibs.conf of Package gnome-desktop

libgnome-desktop-3-12
  obsoletes "gnome-desktop-<targettype> <= <version>"
  provides "gnome-desktop-<targettype> = <version>"