File mate-polkit-gtk-3.20.patch of Package mate-polkit

--- a/configure.ac
+++ b/configure.ac
@@ -119,8 +119,8 @@ MATE_COMPILE_WARNINGS([maximum])
 # Check for required packages
 # ***************************
 
-GLIB_REQUIRED=2.50.0
-GTK_REQUIRED=3.22.0
+GLIB_REQUIRED=2.48.0
+GTK_REQUIRED=3.20.0
 POLKIT_AGENT_REQUIRED=0.97
 POLKIT_GOBJECT_REQUIRED=0.97
 APPINDICATOR_REQUIRED=0.0.13
openSUSE Build Service is sponsored by