File _patchinfo of Package patchinfo.10579

<patchinfo incident="10579">
  <issue tracker="cve" id="2019-9917"/>
  <issue tracker="cve" id="2019-12816"/>
  <issue tracker="bnc" id="1130360">VUL-1: CVE-2019-9917: znc: crash on invalid encoding</issue>
  <issue tracker="bnc" id="1138572">VUL-0: CVE-2019-12816: znc: remote code execution in Modules.cpp</issue>
  <packager>pluskalm</packager>
  <rating>important</rating>
  <category>security</category>
  <summary>Security update for znc</summary>
  <description>This update for znc to version 1.7.4 fixes the following issues:

Security issues fixed:

- CVE-2019-12816: Fixed a remote code execution in Modules.cpp (boo#1138572).
- CVE-2019-9917: Fixed a denial of service on invalid encoding (boo#1130360).
</description>
</patchinfo>