File _patchinfo of Package patchinfo.10747

<patchinfo incident="10747">
  <issue tracker="bnc" id="1144600">VUL-0: CVE-2019-14744: kconfig: shell expands all keys with [$e], leading to involuntary code execution</issue>
  <issue id="2019-14744" tracker="cve" />
  <packager>Vogtinator</packager>
  <rating>important</rating>
  <category>security</category>
  <summary>Security update for kconfig, kdelibs4</summary>
  <description>This update for kconfig, kdelibs4 fixes the following issues:

- CVE-2019-14744: Fixed a command execution by an shell expansion (boo#1144600).
</description>
</patchinfo>
openSUSE Build Service is sponsored by