File python-interlude.changes of Package python-interlude

-------------------------------------------------------------------
Wed May  6 15:45:12 UTC 2015 - benoit.monin@gmx.fr

- update to version 1.3.1:
  * refactoring introduced bug: classic prompt use_ipython=False
    fails if IPython available
- additional changes from version 1.3:
  * needs IPython 1.1.0 or better. Skipped support for older
    versions.
  * added extra require, so when ipython is wanted just depend in
    buildout, pip-requirements, setup, (name it) on
    interlude[ipython]
  * start IPython shell with a custom doctest prompt, thus it is
    easier to copy-paste from the shell to the doctest

-------------------------------------------------------------------
Sun Dec  8 21:39:09 UTC 2013 - p.drouand@gmail.com

- Update to version 1.2
  + make the ipython support work with newer ipython versions

-------------------------------------------------------------------
Thu Oct 24 11:06:57 UTC 2013 - speilicke@suse.com

- Require python-setuptools instead of distribute (upstreams merged)

-------------------------------------------------------------------
Wed Mar 14 10:34:49 UTC 2012 - saschpe@suse.de

- Use license mentioned in README.rst

-------------------------------------------------------------------
Mon Mar 12 08:51:33 UTC 2012 - saschpe@suse.de

- Initial version
openSUSE Build Service is sponsored by