File baselibs.conf of Package readline6

libreadline6
  obsoletes "readline-<targettype> <= <version>"
  provides "readline-<targettype> = <version>"
readline6-devel
 requires -readline-<targettype>
 requires "libreadline6-<targettype> = <version>"
 conflicts "readline5-devel-<targettype>"