File baselibs.conf of Package expat

expat
libexpat1
  obsoletes "expat-<targettype>"
  provides  "expat-<targettype>"
libexpat-devel
  requires -libexpat-<targettype>
  requires "libexpat1-<targettype> = <version>"