File jlex.changes of Package jlex

-------------------------------------------------------------------
Tue Oct  3 11:03:47 UTC 2017 - fstrba@suse.com

- Build with source and target level 1.6 and do not require
  java-gcj-compat
- Clean spec file

-------------------------------------------------------------------
Fri Aug 23 09:22:06 UTC 2013 - mvyskocil@suse.com

- don't build javadoc
- use 1.5 source/target

-------------------------------------------------------------------
Mon Nov  8 12:10:48 UTC 2010 - mvyskocil@suse.cz

- build ignore xml-commons-jaxp-1.3-apis

-------------------------------------------------------------------
Sun Jul 27 13:45:56 CEST 2008 - coolo@suse.de

- avoid more packages creating bootstrap problems

-------------------------------------------------------------------
Fri Jul 25 08:08:03 CEST 2008 - coolo@suse.de

- build with gcj to avoid bootstrap problems with openjdk

-------------------------------------------------------------------
Mon Sep 25 17:13:38 CEST 2006 - skh@suse.de

- don't use icecream
- use source="1.4" and target="1.4" for build with java 1.5

-------------------------------------------------------------------
Wed Jan 25 21:46:46 CET 2006 - mls@suse.de

- converted neededforbuild to BuildRequires

-------------------------------------------------------------------
Thu Jul 28 15:30:50 CEST 2005 - jsmeix@suse.de

- Adjustments in the spec file.

-------------------------------------------------------------------
Mon Jul 18 16:43:15 CEST 2005 - jsmeix@suse.de

- Current version 1.2.6 from JPackage.org

-------------------------------------------------------------------
Thu Sep  2 16:49:03 CEST 2004 - skh@suse.de

- Initial package created with version 1.2.6 (JPackage 1.5)