File baselibs.conf of Package libfabric

libfabric1
libfabric-devel
 requires -libibmad-<targettype>
 requires "libfabric1-<targettype> = <version>"