File libgnomeprintui-no-g-i_t.patch of Package libgnomeprintui

Index: libgnomeprintui-2.18.6/configure
===================================================================
--- libgnomeprintui-2.18.6.orig/configure
+++ libgnomeprintui-2.18.6/configure
@@ -17195,13 +17195,11 @@ if test -n "$LIBGNOMEPRINTUI_CFLAGS"; th
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 \""; } >&5
   ($PKG_CONFIG --exists --print-errors "
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 ") 2>&5
   ac_status=$?
   $as_echo "$as_me:${as_lineno-$LINENO}: \$? = $ac_status" >&5
@@ -17210,7 +17208,6 @@ if test -n "$LIBGNOMEPRINTUI_CFLAGS"; th
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 " 2>/dev/null`
 else
   pkg_failed=yes
@@ -17226,13 +17223,11 @@ if test -n "$LIBGNOMEPRINTUI_LIBS"; then
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 \""; } >&5
   ($PKG_CONFIG --exists --print-errors "
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 ") 2>&5
   ac_status=$?
   $as_echo "$as_me:${as_lineno-$LINENO}: \$? = $ac_status" >&5
@@ -17241,7 +17236,6 @@ if test -n "$LIBGNOMEPRINTUI_LIBS"; then
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 " 2>/dev/null`
 else
   pkg_failed=yes
@@ -17266,14 +17260,12 @@ fi
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 " 2>&1`
         else
 	        LIBGNOMEPRINTUI_PKG_ERRORS=`$PKG_CONFIG --print-errors "
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 " 2>&1`
         fi
 	# Put the nasty error message in config.log where it belongs
@@ -17283,7 +17275,6 @@ fi
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 ) were not met:
 
 $LIBGNOMEPRINTUI_PKG_ERRORS
Index: libgnomeprintui-2.18.6/configure.in
===================================================================
--- libgnomeprintui-2.18.6.orig/configure.in
+++ libgnomeprintui-2.18.6/configure.in
@@ -64,7 +64,6 @@ PKG_CHECK_MODULES(LIBGNOMEPRINTUI, [
 	gtk+-2.0	   >= 2.6.0
 	libgnomeprint-2.2  >= 2.12.1
 	libgnomecanvas-2.0 >= 1.117.0
-	gnome-icon-theme   >= 1.1.92
 ])
 AC_SUBST(LIBGNOMEPRINTUI_CFLAGS)
 AC_SUBST(LIBGNOMEPRINTUI_LIBS)