File nvptx-tools.changes of Package nvptx-tools

-------------------------------------------------------------------
Tue Sep  5 07:03:59 UTC 2017 - rguenther@suse.com

- Update nvptx-tools.patch to check for getopt to avoid providing
  an incompatible declaration.

-------------------------------------------------------------------
Mon Feb  6 14:56:34 UTC 2017 - jengelh@inai.de

- Update description

-------------------------------------------------------------------
Mon Feb  6 11:18:26 UTC 2017 - rguenther@suse.com

- Package COPYING3.

-------------------------------------------------------------------
Thu Jan 26 11:30:32 UTC 2017 - rguenther@suse.com

- Initial version.
- Add nvptx-tools.patch to avoid errors when ptxas is not available.