File rebuildpacs.openSUSE:Leap:15.2-standard.yaml of Package dashboard

check:
  openSUSE:Leap:15.2/standard/i586/autoyast2:
    problem:
    - nothing provides yast2-schema >= 4.0.6 needed by autoyast2-4.2.37.noarch
    rebuild: '2020-06-04 22:13:23.629666'
  openSUSE:Leap:15.2/standard/i586/caja-terminal:
    problem:
    - nothing provides python-caja needed by caja-extension-terminal-0.10.noarch
    rebuild: '2020-06-10 16:07:04.150699'
  openSUSE:Leap:15.2/standard/i586/cinnamon-translations:
    problem:
    - nothing provides cinnamon-session >= 4.0.0 needed by cinnamon-session-lang-4.4.2.noarch
    - nothing provides nemo >= 4.0.0 needed by nemo-lang-4.4.2.noarch
    - nothing provides cinnamon >= 4.0.0 needed by cinnamon-lang-4.4.2.noarch
    - nothing provides cinnamon-control-center >= 4.0.0 needed by cinnamon-control-center-lang-4.4.2.noarch
    - nothing provides cinnamon-settings-daemon >= 4.0.0 needed by cinnamon-settings-daemon-lang-4.4.2.noarch
    - nothing provides cinnamon-screensaver >= 4.0.0 needed by cinnamon-screensaver-lang-4.4.2.noarch
    rebuild: '2020-05-13 02:03:04.845320'
  openSUSE:Leap:15.2/standard/i586/firewalld:
    problem:
    - nothing provides python3-qt5 needed by firewall-applet-0.5.5.noarch
    rebuild: '2019-07-29 17:29:17.660426'
  openSUSE:Leap:15.2/standard/i586/gnome-themes-standard:
    problem:
    - nothing provides cantarell-fonts needed by gtk3-metatheme-adwaita-3.22.3.noarch
    rebuild: '2019-07-29 17:29:17.661643'
  openSUSE:Leap:15.2/standard/i586/gtk-doc:
    problem:
    - nothing provides dblatex needed by gtk-doc-mkpdf-1.32.i586
    rebuild: '2020-03-07 04:02:54.694254'
  openSUSE:Leap:15.2/standard/i586/gtk2-metatheme-nimbus:
    problem:
    - nothing provides tango-icon-theme needed by nimbus-icon-theme-0.1.7.noarch
    rebuild: '2019-09-26 13:26:37.471607'
  openSUSE:Leap:15.2/standard/i586/icingaweb2-module-director:
    problem:
    - nothing provides icinga2 >= 2.4.3 needed by icingaweb2-module-director-1.6.2.noarch
    - nothing provides icingaweb2 >= 2.2.0 needed by icingaweb2-module-director-1.6.2.noarch
    rebuild: '2019-07-29 17:29:17.662365'
  openSUSE:Leap:15.2/standard/i586/instsource-susedata:
    problem:
    - nothing provides package-EULAs needed by instsource-susedata-0.3.5.noarch
    rebuild: '2020-05-04 16:11:31.396209'
  openSUSE:Leap:15.2/standard/i586/kdebase4-workspace:
    problem:
    - nothing provides appmenu-qt > 0.2.0 needed by kdebase4-workspace-4.11.22.i586
    - nothing provides kactivities4 >= 4.13.3 needed by kdebase4-workspace-4.11.22.i586
    rebuild: '2019-07-29 17:29:17.663509'
  openSUSE:Leap:15.2/standard/i586/kiwi-boot-descriptions:
    problem:
    - nothing provides jing needed by kiwi-image-pxe-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-vmx-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-iso-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-filesystem-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-docker-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-oem-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-tbz-requires-1.2.0.i586
    rebuild: '2019-12-05 01:05:19.315931'
  openSUSE:Leap:15.2/standard/i586/libgnomeprintui:
    problem:
    - nothing provides libgnomesu needed by libgnomeprintui-2.18.6.i586
    rebuild: '2019-09-26 13:26:37.472509'
  openSUSE:Leap:15.2/standard/i586/libkate:
    problem:
    - nothing provides python-wxWidgets needed by python-katedj-0.4.1.noarch
    rebuild: '2019-07-29 17:29:17.665210'
  openSUSE:Leap:15.2/standard/i586/libvirt:
    problem:
    - nothing provides qemu needed by libvirt-daemon-driver-qemu-6.0.0.i586
    - nothing provides /usr/bin/qemu-img needed by libvirt-daemon-driver-qemu-6.0.0.i586
    - nothing provides /usr/bin/qemu-img needed by libvirt-daemon-driver-storage-core-6.0.0.i586
    rebuild: '2020-02-06 02:12:35.506228'
  openSUSE:Leap:15.2/standard/i586/mate-desktop:
    problem:
    - nothing provides xdg-user-dirs needed by mate-desktop-1.24.0.i586
    rebuild: '2020-03-08 12:09:47.198005'
  openSUSE:Leap:15.2/standard/i586/nautilus:
    problem:
    - nothing provides gnome-shell needed by gnome-shell-search-provider-nautilus-3.34.2.i586
    - nothing provides tracker-miner-files needed by nautilus-3.34.2.i586
    rebuild: '2020-03-21 07:17:14.061666'
  openSUSE:Leap:15.2/standard/i586/nodejs-emojione:
    problem:
    - nothing provides npm(underscore) < 2.0.0 needed by nodejs-emojione-swift-3.1.2.noarch
    - nothing provides npm(underscore) >= 1.7.0 needed by nodejs-emojione-swift-3.1.2.noarch
    rebuild: '2019-09-26 06:46:23.205627'
  openSUSE:Leap:15.2/standard/i586/pam_mount:
    problem:
    - nothing provides fd0ssh needed by pam_mount-2.16.i586
    - nothing provides ofl needed by pam_mount-2.16.i586
    rebuild: '2019-07-29 17:29:17.668616'
  openSUSE:Leap:15.2/standard/i586/pcp:
    problem:
    - nothing provides perl(Net::SNMP) needed by pcp-pmda-snmp-4.3.1.i586
    - nothing provides perl-Date-Manip needed by pcp-pmda-ds389log-4.3.1.i586
    - nothing provides perl-ldap needed by pcp-pmda-ds389-4.3.1.i586
    - nothing provides sysstat needed by pcp-import-iostat2pcp-4.3.1.i586
    - nothing provides sysstat needed by pcp-import-sar2pcp-4.3.1.i586
    rebuild: '2019-09-26 06:46:23.206192'
  openSUSE:Leap:15.2/standard/i586/presage:
    problem:
    - nothing provides python-wxWidgets needed by pyprompter-0.9.1.noarch
    rebuild: '2019-07-29 17:29:17.669549'
  openSUSE:Leap:15.2/standard/i586/primus:
    problem:
    - nothing provides bumblebee needed by primus-0+git20150328.d1afbf6.i586
    rebuild: '2019-07-29 17:29:17.669873'
  openSUSE:Leap:15.2/standard/i586/product-builder:
    problem:
    - FOLLOWUP(product-builder-plugin-Tumbleweed)
    - package product-builder-1.2.5.i586 requires product-builder-plugin, but none
      of the providers can be installed
    rebuild: '2019-09-26 06:46:23.206636'
  openSUSE:Leap:15.2/standard/i586/product-builder-plugin-Tumbleweed:
    problem:
    - nothing provides package-EULAs needed by product-builder-plugin-Tumbleweed-1.0~pre.1516716020.44dfdf4.noarch
    rebuild: '2019-07-29 17:29:17.670198'
  openSUSE:Leap:15.2/standard/i586/pulseaudio:
    problem:
    - nothing provides gdm needed by pulseaudio-gdm-hooks-13.0.i586
    - nothing provides gdm >= 2.22 needed by pulseaudio-gdm-hooks-13.0.i586
    - nothing provides zsh needed by pulseaudio-zsh-completion-13.0.i586
    rebuild: '2020-01-30 23:02:59.983493'
  openSUSE:Leap:15.2/standard/i586/python-Beaker:
    problem:
    - nothing provides python2-pylibmc needed by python2-Beaker-1.9.0.noarch
    - nothing provides python2-python-memcached needed by python2-Beaker-1.9.0.noarch
    - nothing provides python3-pylibmc needed by python3-Beaker-1.9.0.noarch
    - nothing provides python3-python-memcached needed by python3-Beaker-1.9.0.noarch
    rebuild: '2019-09-26 06:46:23.207539'
  openSUSE:Leap:15.2/standard/i586/python-kiwi:
    problem:
    - nothing provides xorriso needed by dracut-kiwi-live-9.20.5.i586
    - nothing provides xorriso needed by python3-kiwi-9.20.5.i586
    - nothing provides qemu-tools needed by python3-kiwi-9.20.5.i586
    rebuild: '2020-04-12 19:13:45.912206'
  openSUSE:Leap:15.2/standard/i586/python-ruamel.yaml:
    problem:
    - nothing provides python2-ruamel.ordereddict needed by python2-ruamel.yaml-0.16.10.noarch
    rebuild: '2020-03-13 11:06:49.945352'
  openSUSE:Leap:15.2/standard/i586/resource-agents:
    problem:
    - nothing provides monitoring-plugins-fping needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides monitoring-plugins-http needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides monitoring-plugins-ldap needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides monitoring-plugins-mysql needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides monitoring-plugins-pgsql needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides monitoring-plugins-tcp needed by monitoring-plugins-metadata-4.4.0+git57.70549516.noarch
    - nothing provides ipvsadm needed by ldirectord-4.4.0+git57.70549516.i586
    - nothing provides perl-IO-Socket-INET6 needed by ldirectord-4.4.0+git57.70549516.i586
    - nothing provides perl-Socket6 needed by ldirectord-4.4.0+git57.70549516.i586
    rebuild: '2020-03-26 06:32:10.027093'
  openSUSE:Leap:15.2/standard/i586/ruby-common:
    problem:
    - nothing provides rubygem(bundler) needed by ruby-common-rails-2.1.noarch
    rebuild: '2019-07-29 17:29:17.673268'
  openSUSE:Leap:15.2/standard/i586/skelcd-control-openSUSE:
    problem:
    - nothing provides yast2-theme needed by skelcd-control-openSUSE-15.2.3.i586
    rebuild: '2020-06-10 16:07:04.155381'
  openSUSE:Leap:15.2/standard/i586/yast2-add-on:
    problem:
    - nothing provides autoyast2-installation needed by yast2-add-on-4.2.15.noarch
    rebuild: '2020-06-10 17:15:07.179146'
  openSUSE:Leap:15.2/standard/i586/yast2-x11:
    problem:
    - nothing provides yast2-theme >= 4.1.7 needed by yast2-x11-4.1.0.i586
    rebuild: '2019-07-29 17:29:17.674941'
  openSUSE:Leap:15.2/standard/x86_64/xpra:
    problem:
    - nothing provides /usr/bin/bash needed by xpra-4.0.1.x86_64
    rebuild: '2020-06-02 21:15:45.623473'
leafs: {}
openSUSE Build Service is sponsored by