File rebuildpacs.openSUSE:Leap:15.2-standard.yaml of Package dashboard

check:
  openSUSE:Leap:15.2/standard/i586/QGnomePlatform:
    problem:
    - nothing provides adwaita-qt5 needed by QGnomePlatform-0.3.i586
    rebuild: '2019-07-29 17:29:17.657080'
  openSUSE:Leap:15.2/standard/i586/autoyast2:
    problem:
    - nothing provides yast2-schema >= 4.0.6 needed by autoyast2-4.2.22.noarch
    rebuild: '2019-12-05 14:07:03.614998'
  openSUSE:Leap:15.2/standard/i586/branding-openSUSE:
    problem:
    - nothing provides adobe-sourcesanspro-fonts needed by yast2-qt-branding-openSUSE-15.2.noarch
    - nothing provides google-opensans-fonts needed by yast2-qt-branding-openSUSE-15.2.noarch
    rebuild: '2019-07-29 17:29:17.657879'
  openSUSE:Leap:15.2/standard/i586/caja-terminal:
    problem:
    - nothing provides python2-caja needed by caja-extension-terminal-0.10.noarch
    - nothing provides python2-pyxdg needed by caja-extension-terminal-0.10.noarch
    rebuild: '2019-09-26 13:26:37.470245'
  openSUSE:Leap:15.2/standard/i586/cinnamon-translations:
    problem:
    - nothing provides cinnamon >= 3.6.0 needed by cinnamon-lang-3.6.4.noarch
    - nothing provides cinnamon-control-center >= 3.6.0 needed by cinnamon-control-center-lang-3.6.4.noarch
    - nothing provides cinnamon-screensaver >= 3.6.0 needed by cinnamon-screensaver-lang-3.6.4.noarch
    - nothing provides cinnamon-session >= 3.6.0 needed by cinnamon-session-lang-3.6.4.noarch
    - nothing provides cinnamon-settings-daemon >= 3.6.0 needed by cinnamon-settings-daemon-lang-3.6.4.noarch
    - nothing provides nemo >= 3.6.0 needed by nemo-lang-3.6.4.noarch
    rebuild: '2019-09-26 06:46:23.201007'
  openSUSE:Leap:15.2/standard/i586/compiz:
    problem:
    - nothing provides libcompizconfig needed by compiz-0.8.14.i586
    rebuild: '2019-07-29 17:29:17.659296'
  openSUSE:Leap:15.2/standard/i586/coolkey:
    problem:
    - nothing provides pcsc-ccid needed by coolkey-1.1.0.i586
    rebuild: '2019-09-26 13:26:37.470819'
  openSUSE:Leap:15.2/standard/i586/devscripts:
    problem:
    - nothing provides html2text needed by devscripts-2.15.1.i586
    rebuild: '2019-07-29 17:29:17.659950'
  openSUSE:Leap:15.2/standard/i586/firewalld:
    problem:
    - nothing provides python3-qt5 needed by firewall-applet-0.5.5.noarch
    rebuild: '2019-07-29 17:29:17.660426'
  openSUSE:Leap:15.2/standard/i586/frameworkintegration:
    problem:
    - nothing provides plasma5-integration-plugin needed by frameworkintegration-plugin-5.64.0.i586
    rebuild: '2019-11-18 23:04:14.418488'
  openSUSE:Leap:15.2/standard/i586/git:
    problem:
    - nothing provides cvsps needed by git-cvs-2.16.4.i586
    rebuild: '2019-07-29 17:29:17.661253'
  openSUSE:Leap:15.2/standard/i586/gnome-themes-standard:
    problem:
    - nothing provides cantarell-fonts needed by gtk3-metatheme-adwaita-3.22.3.noarch
    rebuild: '2019-07-29 17:29:17.661643'
  openSUSE:Leap:15.2/standard/i586/gtk2-metatheme-nimbus:
    problem:
    - nothing provides tango-icon-theme needed by nimbus-icon-theme-0.1.7.noarch
    rebuild: '2019-09-26 13:26:37.471607'
  openSUSE:Leap:15.2/standard/i586/icingaweb2-module-director:
    problem:
    - nothing provides icinga2 >= 2.4.3 needed by icingaweb2-module-director-1.6.2.noarch
    - nothing provides icingaweb2 >= 2.2.0 needed by icingaweb2-module-director-1.6.2.noarch
    rebuild: '2019-07-29 17:29:17.662365'
  openSUSE:Leap:15.2/standard/i586/instsource-susedata:
    problem:
    - nothing provides openSUSE-EULAs needed by instsource-susedata-0.3.4.noarch
    rebuild: '2019-09-26 06:46:23.202597'
  openSUSE:Leap:15.2/standard/i586/java-1_8_0-openjdk:
    problem:
    - nothing provides java-atk-wrapper needed by java-1_8_0-openjdk-accessibility-1.8.0.222.i586
    rebuild: '2019-08-16 07:24:36.428007'
  openSUSE:Leap:15.2/standard/i586/kdebase4-workspace:
    problem:
    - nothing provides appmenu-qt > 0.2.0 needed by kdebase4-workspace-4.11.22.i586
    - nothing provides kactivities4 >= 4.13.3 needed by kdebase4-workspace-4.11.22.i586
    rebuild: '2019-07-29 17:29:17.663509'
  openSUSE:Leap:15.2/standard/i586/kiwi-boot-descriptions:
    problem:
    - nothing provides jing needed by kiwi-image-pxe-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-vmx-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-iso-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-filesystem-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-docker-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-oem-requires-1.2.0.i586
    - nothing provides jing needed by kiwi-image-tbz-requires-1.2.0.i586
    rebuild: '2019-12-05 01:05:19.315931'
  openSUSE:Leap:15.2/standard/i586/libgnomeprintui:
    problem:
    - nothing provides libgnomesu needed by libgnomeprintui-2.18.6.i586
    rebuild: '2019-09-26 13:26:37.472509'
  openSUSE:Leap:15.2/standard/i586/libkate:
    problem:
    - nothing provides python-wxWidgets needed by python-katedj-0.4.1.noarch
    rebuild: '2019-07-29 17:29:17.665210'
  openSUSE:Leap:15.2/standard/i586/libkkc:
    problem:
    - nothing provides skkdic needed by libkkc2-0.3.5+git20171220.7d365e1.i586
    - nothing provides skkdic-extra needed by libkkc2-0.3.5+git20171220.7d365e1.i586
    rebuild: '2019-09-26 13:26:37.473076'
  openSUSE:Leap:15.2/standard/i586/libskk:
    problem:
    - nothing provides skkdic needed by libskk0-1.2.0+git20150413.be6e20b.i586
    - nothing provides skkdic-extra needed by libskk0-1.2.0+git20150413.be6e20b.i586
    rebuild: '2019-09-26 13:26:37.473526'
  openSUSE:Leap:15.2/standard/i586/libvirt:
    problem:
    - nothing provides qemu needed by libvirt-daemon-driver-qemu-5.9.0.i586
    - nothing provides /usr/bin/qemu-img needed by libvirt-daemon-driver-qemu-5.9.0.i586
    - nothing provides /usr/bin/qemu-img needed by libvirt-daemon-driver-storage-core-5.9.0.i586
    rebuild: '2019-11-12 04:03:36.653220'
  openSUSE:Leap:15.2/standard/i586/mate-desktop:
    problem:
    - nothing provides xdg-user-dirs needed by mate-desktop-1.20.1.i586
    rebuild: '2019-09-26 13:26:37.473969'
  openSUSE:Leap:15.2/standard/i586/nautilus:
    problem:
    - nothing provides gnome-shell needed by gnome-shell-search-provider-nautilus-3.26.2.i586
    rebuild: '2019-07-29 17:29:17.667703'
  openSUSE:Leap:15.2/standard/i586/nodejs-emojione:
    problem:
    - nothing provides npm(underscore) < 2.0.0 needed by nodejs-emojione-swift-3.1.2.noarch
    - nothing provides npm(underscore) >= 1.7.0 needed by nodejs-emojione-swift-3.1.2.noarch
    rebuild: '2019-09-26 06:46:23.205627'
  openSUSE:Leap:15.2/standard/i586/pam_mount:
    problem:
    - nothing provides fd0ssh needed by pam_mount-2.16.i586
    - nothing provides ofl needed by pam_mount-2.16.i586
    rebuild: '2019-07-29 17:29:17.668616'
  openSUSE:Leap:15.2/standard/i586/pcp:
    problem:
    - nothing provides perl(Net::SNMP) needed by pcp-pmda-snmp-4.3.1.i586
    - nothing provides perl-Date-Manip needed by pcp-pmda-ds389log-4.3.1.i586
    - nothing provides perl-ldap needed by pcp-pmda-ds389-4.3.1.i586
    - nothing provides sysstat needed by pcp-import-iostat2pcp-4.3.1.i586
    - nothing provides sysstat needed by pcp-import-sar2pcp-4.3.1.i586
    rebuild: '2019-09-26 06:46:23.206192'
  openSUSE:Leap:15.2/standard/i586/presage:
    problem:
    - nothing provides python-wxWidgets needed by pyprompter-0.9.1.noarch
    rebuild: '2019-07-29 17:29:17.669549'
  openSUSE:Leap:15.2/standard/i586/primus:
    problem:
    - nothing provides bumblebee needed by primus-0+git20150328.d1afbf6.i586
    rebuild: '2019-07-29 17:29:17.669873'
  openSUSE:Leap:15.2/standard/i586/product-builder:
    problem:
    - FOLLOWUP(product-builder-plugin-Tumbleweed)
    - package product-builder-1.2.5.i586 requires product-builder-plugin, but none
      of the providers can be installed
    rebuild: '2019-09-26 06:46:23.206636'
  openSUSE:Leap:15.2/standard/i586/product-builder-plugin-Tumbleweed:
    problem:
    - nothing provides package-EULAs needed by product-builder-plugin-Tumbleweed-1.0~pre.1516716020.44dfdf4.noarch
    rebuild: '2019-07-29 17:29:17.670198'
  openSUSE:Leap:15.2/standard/i586/pulseaudio:
    problem:
    - nothing provides gdm >= 2.22 needed by pulseaudio-gdm-hooks-11.1.i586
    - nothing provides gdm needed by pulseaudio-gdm-hooks-11.1.i586
    - nothing provides zsh needed by pulseaudio-zsh-completion-11.1.i586
    rebuild: '2019-09-26 06:46:23.207115'
  openSUSE:Leap:15.2/standard/i586/python-Beaker:
    problem:
    - nothing provides python2-pylibmc needed by python2-Beaker-1.9.0.noarch
    - nothing provides python2-python-memcached needed by python2-Beaker-1.9.0.noarch
    - nothing provides python3-pylibmc needed by python3-Beaker-1.9.0.noarch
    - nothing provides python3-python-memcached needed by python3-Beaker-1.9.0.noarch
    rebuild: '2019-09-26 06:46:23.207539'
  openSUSE:Leap:15.2/standard/i586/python-kiwi:
    problem:
    - nothing provides qemu-tools needed by python3-kiwi-9.18.16.i586
    - nothing provides xorriso needed by python3-kiwi-9.18.16.i586
    - nothing provides xorriso needed by dracut-kiwi-live-9.18.16.i586
    rebuild: '2019-10-17 15:08:12.576152'
  openSUSE:Leap:15.2/standard/i586/python-ruamel.yaml:
    problem:
    - nothing provides python2-ruamel.ordereddict needed by python2-ruamel.yaml-0.15.37.i586
    rebuild: '2019-09-21 20:06:58.390890'
  openSUSE:Leap:15.2/standard/i586/resource-agents:
    problem:
    - nothing provides ipvsadm needed by ldirectord-4.3.018.a7fb5035.i586
    - nothing provides monitoring-plugins-fping needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides monitoring-plugins-http needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides monitoring-plugins-ldap needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides monitoring-plugins-mysql needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides monitoring-plugins-pgsql needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides monitoring-plugins-tcp needed by monitoring-plugins-metadata-4.3.018.a7fb5035.noarch
    - nothing provides perl-IO-Socket-INET6 needed by ldirectord-4.3.018.a7fb5035.i586
    - nothing provides perl-MailTools needed by ldirectord-4.3.018.a7fb5035.i586
    - nothing provides perl-Socket6 needed by ldirectord-4.3.018.a7fb5035.i586
    rebuild: '2019-09-26 06:46:23.208792'
  openSUSE:Leap:15.2/standard/i586/ruby-common:
    problem:
    - nothing provides rubygem(bundler) needed by ruby-common-rails-2.1.noarch
    rebuild: '2019-07-29 17:29:17.673268'
  openSUSE:Leap:15.2/standard/i586/samba:
    problem:
    - nothing provides perl-Parse-Yapp needed by samba-pidl-4.9.5+git.210.ab0549acb05.i586
    rebuild: '2019-11-07 15:07:17.646839'
  openSUSE:Leap:15.2/standard/i586/skelcd-control-openSUSE:
    problem:
    - nothing provides yast2-configuration-management needed by skelcd-control-openSUSE-15.2.1.i586
    - nothing provides yast2-theme needed by skelcd-control-openSUSE-15.2.1.i586
    rebuild: '2019-09-26 06:46:23.209339'
  openSUSE:Leap:15.2/standard/i586/speech-dispatcher:
    problem:
    - nothing provides python3-xdg needed by speech-dispatcher-configure-0.8.8.i586
    rebuild: '2019-07-29 17:29:17.674307'
  openSUSE:Leap:15.2/standard/i586/yast2-samba-client:
    problem:
    - nothing provides yast2-python3-bindings >= 4.0.8 needed by yast2-samba-client-4.2.2.noarch
    rebuild: '2019-08-13 14:14:09.959944'
  openSUSE:Leap:15.2/standard/i586/yast2-x11:
    problem:
    - nothing provides yast2-theme >= 4.1.7 needed by yast2-x11-4.1.0.i586
    rebuild: '2019-07-29 17:29:17.674941'
  openSUSE:Leap:15.2/standard/x86_64/kdevelop5-plugin-clang-tidy:
    problem:
    - FOLLOWUP(kdevelop5-plugin-clang-tidy)
    - package kdevelop5-plugin-clang-tidy-0.3.3.x86_64 requires kdevelop5, but none
      of the providers can be installed
    - package kdevelop5-5.4.3.x86_64 obsoletes kdevelop5-plugin-clang-tidy < 5.4.3
      provided by kdevelop5-plugin-clang-tidy-0.3.3.x86_64
    rebuild: '2019-11-07 20:04:21.499511'
  openSUSE:Leap:15.2/standard/x86_64/libfm-qt:
    problem:
    - nothing provides libfm-qt = 0.14.1 needed by libfm-qt-lang-0.14.1.noarch
    rebuild: '2019-11-09 01:03:46.335838'
  openSUSE:Leap:15.2/standard/x86_64/lxqt-l10n:
    problem:
    - nothing provides compton-conf-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides libfm-qt-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides liblxqt-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides lximage-qt-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides lxqt-about-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides lxqt-config-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    - nothing provides lxqt-globalkeys-lang = 0.12.0-lp152.3.2 needed by lxqt-l10n-0.12.0.noarch
    rebuild: '2019-11-09 01:03:46.336539'
  openSUSE:Leap:15.2/standard/x86_64/python3-pyside2:
    problem:
    - nothing provides python3-pyside2 = 5.12.3 needed by python3-pyside2-examples-5.12.3.x86_64
    rebuild: '2019-12-03 19:04:50.857906'
  openSUSE:Leap:15.2/standard/x86_64/svrcore:
    problem:
    - nothing provides libsvrcore0 = 4.1.3-lp152.3.5 needed by svrcore-devel-4.1.3.x86_64
    rebuild: '2019-10-24 05:05:59.533392'
  openSUSE:Leap:15.2/standard/x86_64/xfce4-panel-plugin-smartbookmark:
    problem:
    - nothing provides exo needed by xfce4-panel-plugin-smartbookmark-0.5.0.x86_64
    rebuild: '2019-10-25 13:11:02.261468'
leafs: {}