File httpcomponents-core.changes of Package httpcomponents-core

-------------------------------------------------------------------
Sat Oct  5 12:43:58 UTC 2019 - Fridrich Strba <fstrba@suse.com>

- Avoid version-less dependencies in pom files, since
  xmvn-connector-gradle does not handle them well

-------------------------------------------------------------------
Wed Mar 13 12:38:27 UTC 2019 - Fridrich Strba <fstrba@suse.com>

- Initial packaging of httpcomponent-core 4.4.10
- Generate and customize the ant build files
- Added patches:
  * 0001-Re-generated-expired-test-certificates.patch
    + upstream fix to update expired certificates in tests
  * httpcomponents-core-java8compat.patch
    + fix code so that it produces binaries compatible with
      Java 8