File qconf.changes of Package qconf

-------------------------------------------------------------------
Sun Jan 14 14:41:48 UTC 2018 - jslaby@suse.com

- Update to version 20171222.61ec953300:
  * bump to 2.4
  * update configure
  * fix for qt 5.10
  * Fix version in README
  * if non-required pkgconfig dependency is found, define HAVE_PKG_$PKGNAME
  * More careful packaging / avoid inclusion of *.o
  * Don't fail on recongnized options. Just show warning
  * Configure regenerated with new version
  * remove delta project references from readme
  * Fix configure on GNU Hurd

-------------------------------------------------------------------
Thu Apr 21 08:53:50 UTC 2016 - jslaby@suse.com

- update to 20160309
  * drop qt3 support
  * better qt5 support
  * many small fixes

-------------------------------------------------------------------
Tue Sep 29 12:55:39 UTC 2015 - jslaby@suse.com

- update to 20150608
  * fix paths by escaping
  * support multiple qt versions
  * add extraconf flag

-------------------------------------------------------------------
Thu Mar 19 09:06:24 UTC 2015 - jslaby@suse.com

- update to 20150319.a00d71a09ddf
  * support qt5
  * some other fixes

-------------------------------------------------------------------
Sat Feb 19 13:01:44 CET 2011 - jslaby@suse.de

- Fix package summary

-------------------------------------------------------------------
Sun Jan  9 15:37:55 CET 2011 - jslaby@suse.de

- Initial package