File libfwsi.changes of Package libfwsi

-------------------------------------------------------------------
Thu Feb 16 21:53:03 UTC 2017 - Greg.Freemyer@gmail.com

- update to v0~20170117

-------------------------------------------------------------------
Tue Dec  1 20:08:40 UTC 2015 - Greg.Freemyer@gmail.com

- update to v0~20150701
	* bug fix for shared usage

-------------------------------------------------------------------
Wed Jul  1 22:29:21 UTC 2015 - Greg.Freemyer@gmail.com

- update to v0~20150614
	* bug fix for shared usage
	* changes for shell item being created outside of list
	* fix for missing libfwsi_notify_set_verbose
- make pyfwsi provide version info
- for the python sub-package add a Requires libfwsi

-------------------------------------------------------------------
Thu Jan 15 21:35:11 UTC 2015 - Greg.Freemyer@gmail.com

- update to v0~20150105
	* 2015 update
	* worked on Python 3 support
	* worked on utility scripts
	* small fixes
	* worked on format support
- update URL to the new github site
- replace Source: field with fully defined URL
- remove DL-URL comment
- remove %if opensuse logic.  Not needed with libyal in security:forensics
- use libyal packages from OBS if available

-------------------------------------------------------------------
Mon Sep  1 19:50:09 UTC 2014 - Greg.Freemyer@gmail.com

- initial package in OBS (v0~20140801)
openSUSE Build Service is sponsored by