File perl-Test-Requires.changes of Package perl-Test-Requires

-------------------------------------------------------------------
Wed Jul 22 09:23:49 UTC 2015 - coolo@suse.com

- updated to 0.10
   see /usr/share/doc/packages/perl-Test-Requires/Changes

  0.10 2015-07-21T12:37:03Z
  
      - Support 5.6 again.

-------------------------------------------------------------------
Tue Jul 21 09:18:41 UTC 2015 - coolo@suse.com

- updated to 0.09
   see /usr/share/doc/packages/perl-Test-Requires/Changes

  0.09 2015-07-21T04:01:50Z
  
      - requires 5.8.1

-------------------------------------------------------------------
Fri Jul 18 12:25:57 UTC 2014 - chris@computersalat.de

- update to 0.08
  * switch to EUMM

-------------------------------------------------------------------
Sat Jul 27 11:58:05 UTC 2013 - coolo@suse.com

- updated to 0.07
        - If the C<< RELEASE_TESTING >> environment variable is true, then instead
          of skipping tests, Test::Requires bails out.
          (tobyink)
        - document that use Test::Requires "5.010" works.
          (tobyink)

-------------------------------------------------------------------
Fri Nov 18 11:09:45 UTC 2011 - coolo@suse.com

- use original .tar.gz

-------------------------------------------------------------------
Tue Nov 30 19:20:50 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Thu Nov 11 17:54:01 UTC 2010 - chris@computersalat.de

- update to 0.06
  - support Perl 5.6.0 or later. Because Mouse need to support it.
    (gfx)
- noarch pkg

-------------------------------------------------------------------
Thu Aug 26 19:00:34 UTC 2010 - pascal.bleser@opensuse.org

- initial package (0.05)
openSUSE Build Service is sponsored by