File baselibs.conf of Package libHX

libHX28
libHX-devel
	requires -libHX-<targettype>
	requires "libHX28-<targettype> = <version>"