File baselibs.conf of Package libaio

libaio1
        obsoletes "libaio-<targettype> < <version>"
libaio-devel
        requires -libaio-<targettype>
        requires "libaio1-<targettype> = <version>"