File libepc.changes of Package libepc

-------------------------------------------------------------------
Tue Jan 31 15:37:31 UTC 2012 - dimstar@opensuse.org

- Update to version 0.4.4:
  + Correct the libepc-1.0 pkg-config file to mention gnutls,
    bgo#668882.
- Add xz BuildRequires on openSUSE <= 12.1, in order to be able to
  decompress the xz-compressed tarball.

-------------------------------------------------------------------
Tue Nov 22 09:38:43 UTC 2011 - vuntz@opensuse.org

- Update to version 0.4.3:
  + Correct the libepc-ui-1.0 pkg-config file (bgo#664502).

-------------------------------------------------------------------
Thu Oct 13 15:52:12 UTC 2011 - vuntz@opensuse.org

- Update to version 0.4.2:
  + Build:
    - examples: Fix linker problems.
    - Avoid use of deprecated G_CONST_RETURN (bgo#660558).

-------------------------------------------------------------------
Fri Sep 30 12:31:29 CEST 2011 - dimstar@opensuse.org

- Update to version 0.4.1:
  + Really use gtk+ 3 in libepc-ui [bgo#657679]
- Drop libepc-git-fixes.patch: fixed upstream.
- Remove gnome-common BuildRequires and call to gnome-autogen.sh,
  as there is no more patch requiring it.

-------------------------------------------------------------------
Fri Sep 16 13:17:19 UTC 2011 - vuntz@opensuse.org

- Add libepc-git-fixes.patch: fixes from git to really build
  against GTK+ 3. This is needed for the new totem to build
  correctly with libepc.
- Add gnome-common BuildRequires, and call to gnome-autogen.sh,
  needed for above patch.

-------------------------------------------------------------------
Fri May 27 01:40:36 CEST 2011 - vuntz@opensuse.org

- Add explicit pkgconfig() BuildRequires instead of relying on
  something else to bring them in: gnutls, uuid.

-------------------------------------------------------------------
Tue May 24 15:38:08 CEST 2011 - dimstar@opensuse.org

- Update to version 0.4.0:
  + Switch to GTK3:
    - Use avahi-ui-gtk3, instead of avahi-ui [bgo#649404]
  + Fix compilation with GSEAL_ENABLE defined.
- Change -devel style BuildRequires to pkgconfig() ones:
  + Old ones: glib2-devel, libavahi-glib-devel, libsoup-devel.
  + New ones: glib-2.0, libsoup-2.4, avahi-ui-gtk3.

-------------------------------------------------------------------
Mon Feb 14 19:49:23 CET 2011 - sbrabec@suse.cz

- Added support for translation-update-upstream.

-------------------------------------------------------------------
Wed Oct  6 23:49:03 UTC 2010 - prusnak@opensuse.org

- replace Requires with Recommends for -lang subpackage

-------------------------------------------------------------------
Tue Mar 23 18:29:39 CET 2010 - vuntz@opensuse.org

- Update to version 0.3.11:
  + Change a string and add a translator comment. bgo#589339.
  + Fix build failure on kFreeBSD. bgo#592474.
  + Use gtk_widget_get_visible() on GTK+ >= 2.19.7. bgo#612108.
  + Modernise autotools configuration. bgo#613316.
  + Fix some compiler warnings.
  + Updated translations.

-------------------------------------------------------------------
Sat May 23 02:10:42 CEST 2009 - vuntz@novell.com

- Update to version 0.3.10:
  + epc_shell_create_service_browser(): Fix a warning about no
    return value, possibly avoiding a crash elsewhere.

-------------------------------------------------------------------
Mon May 18 03:01:49 CEST 2009 - vuntz@novell.com

- Do not use tabs, remove trailing white spaces.
- Split lang package.

-------------------------------------------------------------------
Wed May 13 00:05:57 CEST 2009 - dominique-obs@leuenberger.net

- Initial package, created during Community Week1