File baselibs.conf of Package libnotify

libnotify4
libnotify-devel
 requires -libnotify-<targettype>
 requires "libnotify4-<targettype> = <version>"