File _patchinfo of Package patchinfo.4146

<patchinfo incident="4146">
  <category>recommended</category>
  <rating>moderate</rating>
  <packager>dimstar</packager>
  <summary>Recommended update for gnome-software</summary>
  <description>This recommended update for gnome-software fixes the following issues:
- Add gnome-software-xterm-is-not-removable.patch: XTerm is a
  system dependency and must not be removable (boo#906598,
  boo#906687). As Leap is based on SLE, we did not inherit the
  split of xterm and xterm-bin.</description>
<issue id="906598" tracker="bnc">uninstalling xterm uninstalls xorg [And in gnome-software press remove no warning]</issue>
<issue id="906687" tracker="bnc">Update GNOME stack to stable version 3.14.2 in openSUSE 13.2</issue>
</patchinfo>
openSUSE Build Service is sponsored by