File _patchinfo of Package patchinfo.4252

<patchinfo incident="4252">
  <issue id="953817" tracker="bnc">VUL-0: CVE-2015-8023: strongswan: eap-mschapv2 authentication bypass vulnerability</issue>
  <issue id="CVE-2015-8023" tracker="cve" />
  <category>security</category>
  <rating>moderate</rating>
  <packager>mtomaschewski</packager>
  <description>The strongswan package was updated to fix the following security issue:

- CVE-2015-8023: Fixed an authentication bypass vulnerability in the eap-mschapv2 plugin (bsc#953817).
</description>
  <summary>Security update for strongswan</summary>
</patchinfo>