File _patchinfo of Package patchinfo.4665

<patchinfo incident="4665">
  <issue id="965865" tracker="bnc">zypper up causes digikam to be installed</issue>
  <category>recommended</category>
  <rating>low</rating>
  <packager>tittiatcoke</packager>
  <description>
This update for digikam fixes the following issues: 

- Drop the requires on digikam from the digikam-libs package. This 
  would allow digikam-libs to replace the existing libkipi, libkexiv2,
  etc without pulling in digikam/kipi-plugins (boo#965865)
- Make the dependency on marble-data from digikam-libs a recommends
  to allow more flexibility for users
</description>
  <summary>Recommended update for digikam</summary>
</patchinfo>