File perl-File-pushd.changes of Package perl-File-pushd

-------------------------------------------------------------------
Mon Apr 13 16:54:45 UTC 2015 - coolo@suse.com

- updated to 1.009
   see /usr/share/doc/packages/perl-File-pushd/Changes

  1.009     2014-07-03 13:17:48-04:00 America/New_York
  
      [FIXED]
  
      - s/0.95/0.96/ in t/File_pushd.t
  
  1.008     2014-07-03 13:03:30-04:00 America/New_York
  
      [FIXED]
  
      - Require a newer version of Test::More
  
  1.007     2014-05-30 23:59:02-04:00 America/New_York
  
      [FIXED]
  
      - Fixed a testing edge case on Windows
  
  1.006     2014-03-27 15:29:36-04:00 America/New_York
  
      [DOCUMENTED]
  
      - Noted that multiple pushd objects in a lexical scope are not
        destroyed in a predictable order
  
      [CHANGED]
  
      - Modernized Dist::Zilla configuration and repo support files

-------------------------------------------------------------------
Tue Jun  4 10:51:12 UTC 2013 - coolo@suse.com

- updated to 1.005
     [BUG FIXES]
 
     - Fix failing test for changing to non-existent directory on some
       older Perls for some platforms
 
     - Object destruction won't clobber $@
 
     [SUPPORT]
 
     - Changed issue tracker to Github
 
     - Dropped support for Perl 5.005
 
     [BUG FIXES]
 
     - Fix test failures on Win32 when using perl.exe that must link to gcc
       DLL [rt.cpan.org #81476]

-------------------------------------------------------------------
Wed Feb 15 12:05:21 UTC 2012 - coolo@suse.com

- updated to 1.002
  - Fix failures on cygwin [RT#73072 Reini Urban]

-------------------------------------------------------------------
Tue Dec 20 20:09:55 UTC 2011 - coolo@suse.com

- update to 1.001
   - updated docs to clarify that pushd() and tempd() croak on errors
   - if tempd() croaks, error appears at tempd()'s caller, not from within
     tempd() itself
   - warnings enabled if perl version >= 5.006
   - adds 'untaint_pattern' option with a passable default

-------------------------------------------------------------------
Wed Dec  1 13:32:24 UTC 2010 - coolo@novell.com

- switch to perl_requires macro

-------------------------------------------------------------------
Fri Nov 12 22:18:42 UTC 2010 - jw@novell.com

- required by publican
- initial package 1.00
  * created by cpanspec 1.78.02