File python-Paste.changes of Package python-Paste

-------------------------------------------------------------------
Fri May  8 09:10:53 UTC 2015 - benoit.monin@gmx.fr

- update to version 2.0.1:
  * Fix setup.py for six dependency: move the six dependency from
    extras_require to install_requires
  * Port paste.proxy to Python 3
  * Fix paste.exceptions.serial_number_generator.hash_identifier()
    on Python 3
  * Fix paste.util.threadedprint.uninstall()
  * Add README.rst file
- additional changes from version 2.0:
  * Experimental Python 3 support
  * paste now requires the six module
  * Drop support of Python 2.5 and older
  * Fixed egg:Paste#cgi
  * In paste.httpserver: give a 100 Continue response even when the
    server has been configured as an HTTP/1.0 server
  * Fixed parsing of paths beginning with multiple forward slashes
  * Add tox.ini to run tests with tox on Python 2.6, 2.7 and 3.4
- add python-six as dependency
- add python-flup, python-nose and python-python-openid as test
  dependencies
- remove test requiring internet access: test_proxy.py
- reenable the tests

-------------------------------------------------------------------
Thu Oct 24 11:09:46 UTC 2013 - speilicke@suse.com

- Require python-setuptools instead of distribute (upstreams merged)

-------------------------------------------------------------------
Thu Nov 22 15:35:29 UTC 2012 - saschpe@suse.de

- Require python-python-openid instead of non-existing python-openid
- Build HTML documentation

-------------------------------------------------------------------
Wed Jun 22 09:48:40 UTC 2011 - saschpe@suse.de

- Initial version, obsoletes 'python-paste'