File python-biplist.changes of Package python-biplist

-------------------------------------------------------------------
Sun Apr 26 13:02:09 UTC 2015 - benoit.monin@gmx.fr

- update to version 0.9:
  * Fixes #5 ValueError: timestamp out of range for platform time_t
  * Merged pull request #3 removing the `six` module while keeping
    Python3 compatibility
- additional changes from version v0.8:
  * Fixes #3 testFileRead fails using python 3.x along with several
    other Python 3 compatibility issues.
- update project URL
- add fdupes as BuildRequires and call it after install
- set a minimum version to python 2.7
- remove python-six from BuildRequires: now unneeded
- quiet the test run to avoid spamming the build log

-------------------------------------------------------------------
Thu Oct 24 10:59:13 UTC 2013 - speilicke@suse.com

- Require python-setuptools instead of distribute (upstreams merged)

-------------------------------------------------------------------
Fri Jan 11 20:24:40 UTC 2013 - p.drouand@gmail.com

- Initial python3 support

-------------------------------------------------------------------
Fri Jan 11 20:21:20 UTC 2013 - p.drouand@gmail.com

- Update to 0.5 version:
  * Fix a bug when writing non-binary (XML) plist with Data values
  * Cleaned up a few stray comments and assertions.
- Add BuildRequires: python-six needed for tests

-------------------------------------------------------------------
Wed Mar 21 22:20:07 UTC 2012 - saschpe@gmx.de

- Initial version