File rubygem-warden.changes of Package rubygem-warden

-------------------------------------------------------------------
Sat Jul 20 07:01:13 UTC 2013 - coolo@suse.com

- updated to version 1.2.3
 * Fix an issue with lazy loaded sessions
 * Support nil session stores on logout
 * Fix strategies blowing up with undefined method base

-------------------------------------------------------------------
Fri Jul 13 08:33:46 UTC 2012 - jreidinger@suse.com

- update to version 1.2.1 

-------------------------------------------------------------------
Fri Jul 13 08:20:18 UTC 2012 - jreidinger@suse.com

- revert back requires. gem explicitelly said that it require 
  rack >= 1.0 so follow gem dependencies to avoid multiple version
  of gems when it is not neccessary

-------------------------------------------------------------------
Fri Apr 20 06:56:23 UTC 2012 - schubi@suse.com

- Requires:  rubygem-rack-1_1 in order to make factory happy
             (needed by rubygem-devise) 

-------------------------------------------------------------------
Wed Apr 18 10:03:05 UTC 2012 - schubi@suse.com

- BuildRequires:  rubygem-rack-1_1 in order to make factory happy

-------------------------------------------------------------------
Wed Jan 18 14:59:32 UTC 2012 - mrueckert@suse.de

- update to version 1.1.0

-------------------------------------------------------------------
Mon Jun 14 19:06:05 UTC 2010 - mrueckert@suse.de

- update to version 0.10.7

-------------------------------------------------------------------
Fri Jun 11 10:00:01 UTC 2010 - mrueckert@suse.de

- use rubygems_requires macro

-------------------------------------------------------------------
Mon Apr 12 19:38:46 UTC 2010 - mrueckert@suse.de

- initial package