File support_any_opensuse_ver.patch of Package virt-v2v

openSUSE Factory/Tumbleweed uses the date of the build, rather than a
major/minor version number. In order to ensure these guests can be converted
the major/minor number requirement must be dropped from virt-v2v.db (This is
safe as all current versions of openSUSE support virtio in the default
kernel.) (bsc#909046)

Index: virt-v2v-0.9.1/v2v/virt-v2v.db
===================================================================
--- virt-v2v-0.9.1.orig/v2v/virt-v2v.db
+++ virt-v2v-0.9.1/v2v/virt-v2v.db
@@ -61,19 +61,10 @@ the modifications or additions to /etc/v
     <dep name='xorg-x11-driver-video'/>
   </capability>
 
-  <!-- openSUSE 11/12/13 supports virtio in the default kernel -->
-  <capability os='linux' distro='opensuse' major='13' name='virtio'>
+  <!-- openSUSE supports virtio in the default kernel -->
+  <capability os='linux' distro='opensuse' name='virtio'>
     <dep name='kernel'/>
   </capability>
-  <capability os='linux' distro='opensuse' major='12' name='virtio'>
-    <dep name='kernel'/>
-  </capability>
-  <capability os='linux' distro='opensuse' major='11' name='virtio'>
-    <dep name='kernel'/>
-  </capability>
-  <capability os='linux' distro='opensuse' major='10' name='virtio'>
-    <dep name='kernel' minversion='2.6.25.5-1.1'/>
-  </capability>
   <!-- openSUSE packages the cirrus driver in xorg-x11-driver-video -->
   <capability os='linux' distro='opensuse' name='cirrus'>
     <dep name='xorg-x11-driver-video'/>