File Update-db-version-kobo-driver.patch of Package calibre

From 6ae156f174b04a9463d6a372f36a7c15a4fcf551 Mon Sep 17 00:00:00 2001
From: Kovid Goyal <kovid@kovidgoyal.net>
Date: Fri, 7 Oct 2016 07:36:02 +0530
Subject: [PATCH] Bump supported dbversion in the kobo driver

---
 src/calibre/devices/kobo/driver.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/calibre/devices/kobo/driver.py b/src/calibre/devices/kobo/driver.py
index 77b466c..e3c8625 100644
--- a/src/calibre/devices/kobo/driver.py
+++ b/src/calibre/devices/kobo/driver.py
@@ -1309,7 +1309,7 @@ class KOBOTOUCH(KOBO):
                     ' Based on the existing Kobo driver by %s.') % KOBO.author
 #    icon        = I('devices/kobotouch.jpg')
 
-    supported_dbversion             = 129
+    supported_dbversion             = 130
     min_supported_dbversion         = 53
     min_dbversion_series            = 65
     min_dbversion_externalid        = 65
openSUSE Build Service is sponsored by