File _patchinfo of Package patchinfo.6229

<patchinfo incident="6229">
  <category>recommended</category>
  <issue id="1018947" tracker="bnc">tilda 0.9.6 is old and crashes</issue>
  <rating>moderate</rating>
  <packager>msmeissn</packager>
  <description>
This update for tilda fixes the following issues:

- Update to version 1.3.3:
  + Bumped GTK+ version to 3.10, we are already implicitly
    depending on it.
  + Fixed the close-tab regression introduced in the last patch.
  + Fixed CTRL+SHIFT+W closing two tabs.
- Changes from version 1.3.2:
  + Updated Hacking.md's instructions to reflect VTE 2.91 api bump.
  + Added a widget name to the search widget for easier styling.
  + Several code cleanups and a few deprecation warnings where
    removed.
  + Added default styling to the tilda search bar.
  + Cleanup code for CSS loading. It now reports an error if
    something went wrong.
  + Fixed a problem that caused tilda to close two tabs when the
    close tab hotkey was used.
  + The preference dialog is now also shown above the tilda window
    if the tilda window is in fullscreen mode.
- Changes from version 1.3.1:
  + Transparency regression for GNOME shell fixed.
  + Images in the appdata file and Readme.md have been updated.
  + Fixed an issue that would the background transparancy to be
    reset on a color palette change.
- NOTE: No wayland support (yet?).
</description>
  <summary>Recommended update for tilda</summary>
</patchinfo>
openSUSE Build Service is sponsored by