File _patchinfo of Package patchinfo.6668

<patchinfo incident="6668">
  <issue id="1030473" tracker="bnc">SSSD can't process GPO from Active Directory when it contains lines with no equal sign</issue>
  <issue id="1024836" tracker="bnc">yast2 auth-client did not install required dep cyrus-sasl-gssapi</issue>
  <issue id="1021441" tracker="bnc">SSSD could not restart critical service [pac].</issue>
  <issue id="993582" tracker="bnc">statically compiled binary crashes when loading libpthread</issue>
  <issue id="983938" tracker="bnc">`After=syslog.target` left-overs in several unit files</issue>
  <category>recommended</category>
  <rating>low</rating>
  <packager>guohouzuo</packager>
  <description>
This update for ding-libs and sssd provides the following fixes:

- Fix IO error triggered by processing non-ordinary GPO values such as remote
  registry settings. (bsc#1030473)
- Introduce mandatory runtime requirement "cyrus-sasl-gssapi" to krb5-common
  sub-package. (bsc#1024836)
- The IPA provider depends on AD provider's PAC executable. Add the dependency
  to the package. (bsc#1021441)
- Remove invalid definition "After=syslog.target" from systemd service file.
  (bsc#983938)

This update was imported from the SUSE:SLE-12-SP2:Update update project.</description>
  <summary>Recommended update for ding-libs and sssd</summary>
</patchinfo>