File certbot.changes of Package certbot

-------------------------------------------------------------------
Sun Jun 11 08:50:48 UTC 2017 - ecsos@opensuse.org

- update to 0.15.0
  See https://github.com/certbot/certbot/blob/master/CHANGELOG.md
  and https://github.com/certbot/certbot/milestone/37?closed=1

-------------------------------------------------------------------
Wed Jun  7 21:05:04 UTC 2017 - ecsos@opensuse.org

- add missing domain parameter in cli.ini

-------------------------------------------------------------------
Wed Jun  7 10:43:48 UTC 2017 - ecsos@opensuse.org

- add missing dependency to python-future
- rework README.SUSE and certbot.cron

-------------------------------------------------------------------
Thu Jun  1 17:02:12 UTC 2017 - ecsos@opensuse.org

- update to 0.14.2
  See https://github.com/certbot/certbot/milestone/40?closed=1

-------------------------------------------------------------------
Wed May 17 16:19:32 UTC 2017 - ecsos@opensuse.org

- update to 0.14.1
  See https://github.com/certbot/certbot/milestone/39?closed=1

-------------------------------------------------------------------
Tue May 16 11:59:56 UTC 2017 - ecsos@opensuse.org

- fix build error in Tumbleweed

-------------------------------------------------------------------
Mon May 15 18:14:55 UTC 2017 - ecsos@opensuse.org

- update t 0.14.0
  See https://github.com/certbot/certbot/milestone/35?closed=1

-------------------------------------------------------------------
Tue Apr 25 22:15:35 UTC 2017 - ecsos@opensuse.org

- update to 0.13.0
  See https://github.com/certbot/certbot/milestone/34?closed=1
  
-------------------------------------------------------------------
Mon Mar 27 07:06:35 UTC 2017 - ecsos@opensuse.org

- insert BuildRequires: python-packaging to prevent build errors
  for Leap 42.1

-------------------------------------------------------------------
Mon Mar  6 12:34:31 UTC 2017 - ecsos@opensuse.org

- change require version to python-requests >= 2.10

-------------------------------------------------------------------
Fri Mar  3 19:50:36 UTC 2017 - ecsos@opensuse.org

- update to 0.12.0
  See https://github.com/certbot/certbot/milestone/31?closed=1

-------------------------------------------------------------------
Wed Feb  8 23:18:58 UTC 2017 - ecsos@opensuse.org

- update to 0.11.1
  See https://github.com/certbot/certbot/milestone/33?closed=1
- update to 0.11.0
  See https://github.com/certbot/certbot/milestone/28?closed=1
  
-------------------------------------------------------------------
Sat Jan 28 12:52:25 UTC 2017 - ecsos@opensuse.org

- update to 0.10.2
  See https://github.com/certbot/certbot/milestone/32?closed=1

-------------------------------------------------------------------
Tue Jan 17 16:12:05 UTC 2017 - ecsos@opensuse.org

- update to 0.10.1
  See https://github.com/certbot/certbot/milestone/29?closed=1

-------------------------------------------------------------------
Wed Jan 11 22:18:41 UTC 2017 - ecsos@opensuse.org

- update to 0.10.0
  See https://github.com/certbot/certbot/milestone/24?closed=1

-------------------------------------------------------------------
Fri Jan  6 13:52:43 UTC 2017 - ecsos@opensuse.org

- rework README.SUSE
- fix sporadic build errors in doc section

-------------------------------------------------------------------
Tue Nov  1 08:54:17 UTC 2016 - ecsos@opensuse.org

- change certbot-cli.ini.patch
  The flag standalone-supported-challenges is deprecated. 
  It is now preferred-challenges instead.

-------------------------------------------------------------------
Thu Oct 20 16:34:26 UTC 2016 - ecsos@opensuse.org

- update to 0.9.3
  See https://github.com/certbot/certbot/milestone/27?closed=1
  
- update to 0.9.2
  See https://github.com/certbot/certbot/milestone/26?closed=1

- update to 0.9.1
  See https://github.com/certbot/certbot/milestone/25?closed=1

-------------------------------------------------------------------
Wed Oct  5 21:27:57 UTC 2016 - ecsos@opensuse.org

- update to 0.9.0
  See https://github.com/certbot/certbot/milestone/22?closed=1

-------------------------------------------------------------------
Mon Aug  1 08:07:42 UTC 2016 - ecsos@opensuse.org

- python-requests >= 2.0 is required by certbot

-------------------------------------------------------------------
Fri Jul 15 06:58:38 UTC 2016 - matwey.kornilov@gmail.com

- psutils >= 2.2.1 is required by certbot 0.8.1:
  File "/usr/lib/python2.7/site-packages/pkg_resources.py", line 639, in resolve
    raise DistributionNotFound(req)
  pkg_resources.DistributionNotFound: psutil>=2.2.1

-------------------------------------------------------------------
Sat Jun 18 15:05:03 UTC 2016 - ecsos@opensuse.org

- update to 0.8.1

-------------------------------------------------------------------
Sun Jun  5 17:44:23 UTC 2016 - ecsos@opensuse.org

- update to 0.8.0

-------------------------------------------------------------------
Tue May 31 22:35:46 UTC 2016 - ecsos@opensuse.org

- update to 0.7.0

-------------------------------------------------------------------
Sat May 14 16:00:16 UTC 2016 - ecsos@opensuse.org

- rename packge letsencrypt to new name certbot
- change letsencrypt to certbot in spec file
- obsolete letsencrypt in spec
- Add patch certbot-fix_constants.patch to fix path locations from 
  letsencrypt to certbot
- update to 0.6.0

-------------------------------------------------------------------
Fri Apr  8 18:10:13 UTC 2016 - ecsos@opensuse.org

- update to 0.5.0

-------------------------------------------------------------------
Wed Mar  9 14:31:26 UTC 2016 - jweberhofer@weberhofer.at

- The /etc/letsencrypt/keys directory must exclusively be readable 
  by root

-------------------------------------------------------------------
Wed Mar  9 14:15:54 UTC 2016 - jweberhofer@weberhofer.at

- Fixed version dependency to python-setuptools

-------------------------------------------------------------------
Mon Mar  7 15:41:57 UTC 2016 - ecsos@opensuse.org

- update to 0.4.2

-------------------------------------------------------------------
Tue Mar  1 15:50:45 UTC 2016 - ecsos@opensuse.org

- update to 0.4.1

-------------------------------------------------------------------
Sun Feb 14 09:53:59 UTC 2016 - ecsos@opensuse.org

- clean spec
- don't build python-acme anymore, use seperate package instead
  because of correct errors in man and to run test within package 
  building
- move cli.ini changes from spec to patch file
- insert cron file

-------------------------------------------------------------------
Thu Feb 11 17:14:45 UTC 2016 - ecsos@opensuse.org

- update to 0.4.0

-------------------------------------------------------------------
Fri Jan 29 20:21:30 UTC 2016 - ecsos@opensuse.org

- update to 0.3.0

-------------------------------------------------------------------
Tue Jan 19 16:16:55 UTC 2016 - ecsos@opensuse.org

- update to 0.2.0
- remove no more needed versionstag patch

-------------------------------------------------------------------
Fri Jan  1 14:28:50 UTC 2016 - ecsos@opensuse.org

- add patch for versionstag mismatch

-------------------------------------------------------------------
Fri Dec 18 19:57:19 UTC 2015 - ecsos@opensuse.org

- update to 0.1.1

-------------------------------------------------------------------
Sun Dec 13 22:35:24 UTC 2015 - ecsos@opensuse.org

- update cli.ini parameters

-------------------------------------------------------------------
Fri Dec  4 16:01:08 UTC 2015 - ecsos@opensuse.org

- change from nighly git version to latest beta version 0.1.0  

-------------------------------------------------------------------
Sat Sep  5 15:12:13 UTC 2015 - ecsos@opensuse.org

- add man pages
- add python-letsencrypt-apache and python-letsencrypt-nginx

-------------------------------------------------------------------
Fri Sep  4 16:03:05 UTC 2015 - ecsos@opensuse.org

- add missing requirements

-------------------------------------------------------------------
Fri Aug  7 09:32:14 UTC 2015 - ecsos@opensuse.org

- inititial version: developer preview