File baselibs.conf of Package libSM

libSM6
	provides "xorg-x11-libSM-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libSM-<targettype> < 7.6_<version>"
libSM-devel
	requires -libSM-<targettype>
	requires "libSM6-<targettype> = <version>"
	provides "xorg-x11-libSM-<targettype> = 7.6_<version>"
	obsoletes "xorg-x11-libSM-<targettype> < 7.6_<version>"