File libpreludedb.changes of Package libpreludedb

-------------------------------------------------------------------
Sat Oct 01 16:47:42 UTC 2016 - thomas.andrejak@gmail.com

- Fix which version of postgresql to use
      Force using postgresql94 as expected in Leap42.2
      Next time, update to do like
      packages in server:database:postgresql

-------------------------------------------------------------------
Thu Sep 15 10:25:42 UTC 2016 - thomas.andrejak@gmail.com

- Update licence from GPL-2.0+ to GPL-3.0+ to include libmissing

-------------------------------------------------------------------
Tue Jun 28 23:03:21 UTC 2016 - jengelh@inai.de

- Drop manual library and python requires (autodetected).
  Ensure shared library packaging guideline is followed
  (no extra files in shlib subpackages).
  Fixup RPM groups. Devel package failed to pull in the cpp wrapper.

-------------------------------------------------------------------
Tue May  3 21:41:24 UTC 2016 - thomas.andrejak@gmail.com

Initial import

Generate the lib, the plugins and bindings :
  * Bindings :
    * Python
    * Python 3
  * Plugins :
    * MySQL
    * PostgreSQL
    * SQLite

Include libpreludedb-python-swig.patch to compile
with python 3.