File baselibs.conf of Package libdb-4_8

libdb-4_8
libdb-4_8-devel
 requires -libdb-<targettype>
 requires "libdb-4_8-<targettype> = <version>"
 provides "libdb-4-<targettype> = <version>"
 provides "libdb-<targettype> = <version>"
 provides "libdb_cxx-4-<targettype> = <version>"
 provides "libdb_cxx-<targettype> = <version>"
 conflicts "libdb-4_5-devel-<targettype>"
 conflicts "libdb-6_0-devel-<targettype>"