File notify-sharp3.changes of Package notify-sharp3

-------------------------------------------------------------------
Thu May 21 09:30:56 UTC 2015 - dimstar@opensuse.org

- Rename .spec and .changes to notify-sharp3, to match the package
  container name.

-------------------------------------------------------------------
Wed Mar 25 17:27:05 UTC 2015 - p.drouand@gmail.com

- Replace pkgconfig(dbus-sharp-1.0) and pkgconfig(dbus-sharp-glib-1.0)
  with pkgconfig(dbus-sharp-2.0) and pkgconfig(dbus-sharp-glib-2.0);
- Add notify-sharp-use_dbussharp_2.pc.patch from ArchLinux; bump
  dependencies version to make pkgconfig find packages

-------------------------------------------------------------------
Tue Jan  6 19:08:01 UTC 2015 - mailaender@opensuse.org

- Update to upstream version 3.0.3
- dropped ancient
  * notify-sharp-fix-app-name-derivation.patch
  * notify-sharp-use-dbus-sharp.patch

-------------------------------------------------------------------
Wed Jan 18 10:09:18 UTC 2012 - vuntz@opensuse.org

- Update the tarball to revision 3032, which seems to be what all
  other distributions are using; this is needed by some apps like
  smuxi. Note that it's still version 0.4.0 somehow, since there
  was no official release.
- Add notify-sharp-fix-app-name-derivation.patch: fixes an issue
  with notification naming with banshee. Taken from Debian.
- Replace notify-sharp-use-dbus-sharp.patch with patch from
  https://github.com/hyperair/notify-sharp.
- Add autoconf and automake BuildRequires, needed for the
  autoreconf call.

-------------------------------------------------------------------
Thu Jul  7 05:26:12 UTC 2011 - nmarques@opensuse.org

- Add notify-sharp-use-dbus-sharp.patch - uses dbus-sharp instead
  of deprecated ndesk-dbus.
- Spec changes:
  + Add devel sub-package.
  + Add pkgconfig() calls for >= 1130.
  + Package is noarch, installs on %{_libexecdir} and .pc file
    goes to %{_datadir} (compliant with other mono packages).
  + Removed %clean section (not required) anymore.
  + Minor cleanups.

-------------------------------------------------------------------
Sun Apr 26 14:33:29 CEST 2009 - vuntz@novell.com

- Do not Require notification-daemon, but Recommend it: there's no
  reason to hard-require it.

-------------------------------------------------------------------
Tue Mar 25 00:40:44 CET 2008 - ro@suse.de

- added ndesk-dbus-glib-devel to buildreq 

-------------------------------------------------------------------
Fri Nov  9 19:38:21 CET 2007 - mauro@suse.de

- Added a Requires notification-daemon to fix bnc #328526.

-------------------------------------------------------------------
Mon Aug  6 12:49:51 CEST 2007 - ro@suse.de

- fix build on lib64 (mono is in /usr/lib regardless) 

-------------------------------------------------------------------
Mon Jul 23 19:58:06 CEST 2007 - mauro@suse.de

- Package added to pdb.
- Initial submit to factory.
- Docs disabled in this version in order to get the build done.

-------------------------------------------------------------------
Thu Jun 21 12:46:37 CDT 2007 - maw@suse.de

- Don't build as root.

-------------------------------------------------------------------
Mon Jun 11 2007 12:00:00 EST 2007 - calvinrg@gmail.com

- Initial package, version 0.4.0