File plowshare.changes of Package plowshare

-------------------------------------------------------------------
Thu Mar 31 18:58:08 UTC 2016 - mpluskal@suse.com

- Update to 2.1.3
  * [core] update reCAPTCHA behavior (PR #36)
  * [plowup] Add --run-before switch
  * New internal error code (for modules): $ERR_EXPIRED_SESSION. 
    Bump PLOWSHARE_API_VERSION to 3.
- Spec file cleanups

-------------------------------------------------------------------
Tue Sep  1 07:26:24 UTC 2015 - mpluskal@suse.com

- Update to 2.1.2
  * [core] Minor fixes. More cygwin/bsd friendly.
- Merge bash completion to main package

-------------------------------------------------------------------
Thu May  7 08:23:02 UTC 2015 - mpluskal@suse.com

- Update to 2.1.1
  * [plowmod] Fixes with git (requires git v1.8.5+)
  * [plowmod] Add --status command-line switch
- Changes for 2.1.0)
  * Documentation refactor. Add plowshare.conf.sample file.
  * Support user modules ~/.config/plowshare/modules.d/* scheme
  * [plowmod] Add tool to ease modules repositories management
- Changes for 2.0.1
  * bash completion (plowdown, plowup): add missing --cache support
  * Enhance documentation concerning split of modules and core
- Changes for 2.0.0
  * First version shipped without any module. Only core here.
    Module sources have been committed in a new GIT repository.

-------------------------------------------------------------------
Sun Nov  9 11:06:01 UTC 2014 - mpluskal@suse.com

-  Switch to github source due to unreliability of downloads from google (sr#260344)

-------------------------------------------------------------------
Sat Nov  8 14:09:46 UTC 2014 - mpluskal@suse.com

- Reapackaged home:Warhammer40k:stuff