File baselibs.conf of Package boost_1_58_0

boost_1_58_0-devel
  requires -boost-<targettype>
  provides "boost-devel-<targettype> = <version>"
  conflicts "otherproviders(boost-devel-<targettype>)"
libboost_atomic1_58_0
libboost_container1_58_0
libboost_context1_58_0
libboost_coroutine1_58_0
libboost_date_time1_58_0
libboost_filesystem1_58_0
libboost_graph1_58_0
libboost_graph_parallel1_58_0
libboost_iostreams1_58_0
libboost_math1_58_0
libboost_mpi1_58_0
libboost_test1_58_0
libboost_program_options1_58_0
libboost_python1_58_0
libboost_random1_58_0
libboost_serialization1_58_0
libboost_signals1_58_0
libboost_system1_58_0
libboost_thread1_58_0
libboost_wave1_58_0
libboost_regex1_58_0