File baselibs.conf of Package gcin

gcin
	requires "gcin-branding"
	requires "libgcin-im-client1-<targettype> = <version>"
	requires "gcin-gtk2-<targettype> = <version>"
	requires "gcin-gtk3-<targettype> = <version>"
	requires "gcin-qt4-<targettype> = <version>"
	requires "gcin-qt5-<targettype> = <version>"
	recommends "libreoffice-gnome"
	post "/sbin/ldconfig"
 	postun "/sbin/ldconfig"
libgcin-im-client1
	post "/sbin/ldconfig"
	postun "/sbin/ldconfig"
gcin-gtk2
	requires "gcin-<targettype> = <version>"
	provides "gcin-gtk2-immodule-<targettype> = <version>"
	obsoletes "gcin-gtk2-immodule-<targettype> <= 2.8.4-77.16"
	post "/sbin/ldconfig"
	post "%gtk2_immodule_post"
	postun "/sbin/ldconfig"
	postun "%gtk2_immodule_postun"
gcin-gtk3
	requires "gcin-<targettype> = <version>"
	provides "gcin-gtk3-immodule-<targettype> = <version>"
	obsoletes "gcin-gtk3-immodule-<targettype> <= 2.8.4-77.16"
	post "/sbin/ldconfig"
	post "%gtk3_immodule_post"
	postun "/sbin/ldconfig"
	postun "%gtk3_immodule_postun"
gcin-qt4
	requires "gcin-<targettype> = <version>"
	provides "gcin-qt4-immodule-<targettype> = <version>"
	obsoletes "gcin-qt4-immodule-<targettype> <= 2.8.4-77.16"
	post "/sbin/ldconfig"
	postun "/sbin/ldconfig"
gcin-qt5
	requires "gcin-<targettype> = <version>"
	provides "gcin-qt5-immodule-<targettype> = <version>"
	obsoletes "gcin-qt5-immodule-<targettype> <= 2.8.4-77.16"
	post "/sbin/ldconfig"
	postun "/sbin/ldconfig"