File baselibs.conf of Package kcodecs

libKF5Codecs5
kcodecs-devel
	requires "libKF5Codecs5-<targettype> = <version>"