File kdevelop4-pg-qt.changes of Package kdevelop4-pg-qt

-------------------------------------------------------------------
Thu Jan 22 09:20:32 UTC 2015 - tittiatcoke@gmail.com

- Add upstream commit to fix warnings to resolve the current
  build errors
  - fix-error.diff

-------------------------------------------------------------------
Wed Aug 27 18:28:58 UTC 2014 - hrvoje.senjan@gmail.com

- Minor spec cleanup
- Adjust filelists to use kde4 macros accordingly to package buildsystem

-------------------------------------------------------------------
Mon Apr 15 10:32:04 UTC 2013 - cfarrell@suse.com

- license update: LGPL-2.0+ and GPL-2.0+
  Package is (mostly) LGPL (library gpl not lesser gpl - hence 2.0)
  licensed. Examples are GPL-2.0

-------------------------------------------------------------------
Tue Mar  5 13:26:32 UTC 2013 - coolo@suse.com

- update license to new format

-------------------------------------------------------------------
Tue Mar 13 09:50:59 UTC 2012 - wstephenson@suse.com

- update to 1.0.0 release
   * Better error messages
   * Better compatibility
   * Added lexer generation
   * Bug fixes

-------------------------------------------------------------------
Tue Oct 18 12:44:40 UTC 2011 - cgiboudeaux@gmx.com

- Move the headers in the non-devel package (bnc#722152)
kdevelop-pg-qt is only a generator and should be packaged like flex or bison.
kdevelop-pg-qt currently has no runtime use.

-------------------------------------------------------------------
Sat Apr 16 10:23:37 UTC 2011 - javier@opensuse.org

- update to 0.9.5 bugfix release

-------------------------------------------------------------------
Sat May  1 15:23:00 UTC 2010 - tittiatcoke@gmail.com

- Initial package