File libosmo-dsp.changes of Package libosmo-dsp

-------------------------------------------------------------------
Sat Apr 29 17:53:38 UTC 2017 - jengelh@inai.de

- Add service file, use dots like in the other libosmo*s,
  and replace .tarball-version.
- Rectify RPM groups. Use versioned requires where known.
- Drop static libraries.
- Install to %_includedir/%name to catch misuses of pkgconfig.

-------------------------------------------------------------------
Tue Mar 21 23:19:00 UTC 2017 - dl8fcl@darc.de

- update to version 0.3_8

-------------------------------------------------------------------
Tue Nov 18 12:15:28 UTC 2014 - dl8fcl@darc.de

- update to version 0.3_2_gf68f75e

-------------------------------------------------------------------
Wed Aug 20 11:34:40 UTC 2014 - dl8fcl@darc.de

- Package renamed to libosmo-dsp 

-------------------------------------------------------------------
Wed Oct 30 15:40:34 UTC 2013 - lnt-sysadmin@lists.lrz.de

- Add BuildRequires: texlive-latex to build some documentation

-------------------------------------------------------------------
Sun Aug 11 13:36:58 UTC 2013 - dl8fcl@darc.de

- import into build service