File baselibs.conf of Package libreadline5

libreadline5
  obsoletes "readline-<targettype> <= <version>"
  provides "readline-<targettype> = <version>"
readline5-devel
 requires -readline5-<targettype>
 requires "libreadline5-<targettype> = <version>"